CVEvulnerability
CVE-2020-5241
5.4 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2020-02-13
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.7 HIGH — CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:N
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.5 LOW — AV:N/AC:M/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-80
Description
matestack-ui-core (RubyGem) before 0.7.4 is vulnerable to XSS/Script injection. This vulnerability is patched in version 0.7.4.
Affected configurations
• matestack ui-core (< 0.7.4)
Related
References
- https://github.com/matestack/matestack-ui-core/security/advisories/GHSA-3jqw-vv45-mjhh Exploit, Third Party Advisory
- https://github.com/matestack/matestack-ui-core/security/advisories/GHSA-3jqw-vv45-mjhh Exploit, Third Party Advisory