CVEvulnerability
CVE-2021-21325
4.8 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-03-08
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.2 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:H/A:N
- CVSS 3.1 ([email protected])
- 4.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.5 LOW — AV:N/AC:M/Au:S/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI before version 9.5.4 a new budget type can be defined by user. This input is not correctly filtered. This results in a cross-site scripting attack. To exploit this endpoint attacker need to be authenticated. This is fixed in version 9.5.4.
Affected configurations
• glpi-project glpi (< 9.5.4)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/glpi-project/glpi/releases/tag/9.5.4 Release Notes, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-m574-f3jw-pwrf Third Party Advisory
- https://github.com/glpi-project/glpi/releases/tag/9.5.4 Release Notes, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-m574-f3jw-pwrf Third Party Advisory