CVEvulnerability

CVE-2021-21365

5.4 MEDIUM Published 2021-04-27 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2021-04-27
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
CVSS 3.1 ([email protected])
5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0 ([email protected])
3.5 LOW — AV:N/AC:M/Au:S/C:N/I:P/A:N
Weaknesses
CWE-79

Description

Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 of the Bootstrap Package that fix the problem described. Updated version are available from the TYPO3 extension manager, Packagist and at https://extensions.typo3.org/extension/download/bootstrap_package/.

Affected configurations

• typo3 typo3 (< 7.1.2) • typo3 typo3 (>= 8.0.0 < 8.0.8) • typo3 typo3 (>= 9.0.0 < 9.0.4) • typo3 typo3 (>= 9.1.0 < 9.1.3) • typo3 typo3 (>= 10.0.0 < 10.0.10) • typo3 typo3 (>= 11.0.0 < 11.0.3)

Related

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References