CVEvulnerability

CVE-2021-22278

6.7 MEDIUM Published 2021-10-28 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2021-10-28
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
6.7 MEDIUM — CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
CVSS 3.1 ([email protected])
6.7 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0 ([email protected])
4.6 MEDIUM — AV:L/AC:L/Au:N/C:P/I:P/A:P
Weaknesses
CWE-295

Description

A certificate validation vulnerability in PCM600 Update Manager allows attacker to get unwanted software packages to be installed on computer which has PCM600 installed.

Affected configurations

• abb update manager 2.1 • abb update manager 2.1.0.4 • abb update manager 2.2 • abb update manager 2.2.0.1 • abb update manager 2.2.0.2 • abb update manager 2.2.0.23 • abb update manager 2.3.0.60 • abb update manager 2.4.20041.1 • abb update manager 2.4.20119.2 • abb update manager (>= 2.7 <= 2.10)

Related

Weakness · CWE (1)

  • CWE-295 Improper Certificate Validation weakness

References