CVEvulnerability
CVE-2021-26587
6.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-09-27
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 6.0 MEDIUM — AV:N/AC:M/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-79
Description
A potential DOM-based Cross Site Scripting security vulnerability has been identified in HPE StoreOnce. The vulnerability could be remotely exploited to cause an elevation of privilege leading to partial impact to confidentiality, availability, and integrity. HPE has made the following software update - HPE StoreOnce 4.3.0, to resolve the vulnerability in HPE StoreOnce.
Affected configurations
• hpe storeonce 5200 firmware (<= 4.2.3)
• hpe storeonce 5650 firmware (<= 4.2.3)
• hpe storeonce 5250 firmware (<= 4.2.3)
• hpe storeonce 3640 firmware (<= 4.2.3)
• hpe storeonce 3620 firmware (<= 4.2.3)
• hpe storeonce vsa 4tb firmware (<= 4.2.3)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness