CVEvulnerability
CVE-2021-29399
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-04-19
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-79
Description
XMB is vulnerable to cross-site scripting (XSS) due to inadequate filtering of BBCode input. This bug affects all versions of XMB. All XMB installations must be updated to versions 1.9.12.03 or 1.9.11.16.
Affected configurations
• xmbforum2 xmb (>= 1.9.1 < 1.9.11.16)
• xmbforum2 xmb (>= 1.9.11 < 1.9.11.16)
• xmbforum2 xmb (>= 1.9.12 < 1.9.12.03)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://docs.xmbforum2.com/index.php?title=Security_Issue_History Vendor Advisory
- https://forums.xmbforum2.com/viewthread.php?tid=777105 Patch, Vendor Advisory
- https://www.xmbforum2.com/ Vendor Advisory
- https://docs.xmbforum2.com/index.php?title=Security_Issue_History Vendor Advisory
- https://forums.xmbforum2.com/viewthread.php?tid=777105 Patch, Vendor Advisory
- https://www.xmbforum2.com/ Vendor Advisory