CVEvulnerability
CVE-2021-29450
4.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-04-15
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:P/I:N/A:N
- Weaknesses
- CWE-200
Description
Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
Affected configurations
• wordpress wordpress (>= 4.7 < 5.7.1)
• debian debian linux 9.0
• debian debian linux 10.0
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-pmmh-2f36-wvhq Third Party Advisory
- https://lists.debian.org/debian-lts-announce/2021/04/msg00017.html Mailing List, Third Party Advisory
- https://wordpress.org/news/category/security/ Vendor Advisory
- https://www.debian.org/security/2021/dsa-4896 Third Party Advisory
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-pmmh-2f36-wvhq Third Party Advisory
- https://lists.debian.org/debian-lts-announce/2021/04/msg00017.html Mailing List, Third Party Advisory
- https://wordpress.org/news/category/security/ Vendor Advisory
- https://www.debian.org/security/2021/dsa-4896 Third Party Advisory