CVEvulnerability
CVE-2021-32712
5.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-06-24
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CVSS 2.0 ([email protected])
- 5.0 MEDIUM — AV:N/AC:L/Au:N/C:P/I:N/A:N
- Weaknesses
- CWE-200, CWE-209
Description
Shopware is an open source eCommerce platform. Versions prior to 5.6.10 are vulnerable to system information leakage in error handling. Users are recommend to update to version 5.6.10. You can get the update to 5.6.10 regularly via the Auto-Updater or directly via the download overview.
Affected configurations
• shopware shopware (>= 5.0.0 < 5.6.10)
Related
References
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2021 Vendor Advisory
- https://github.com/shopware/shopware/commit/dcb24eb5ec757c991b5a4e2ddced379e5820744d Patch, Third Party Advisory
- https://github.com/shopware/shopware/security/advisories/GHSA-9vxv-wpv4-f52p Third Party Advisory
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2021 Vendor Advisory
- https://github.com/shopware/shopware/commit/dcb24eb5ec757c991b5a4e2ddced379e5820744d Patch, Third Party Advisory
- https://github.com/shopware/shopware/security/advisories/GHSA-9vxv-wpv4-f52p Third Party Advisory