CVEvulnerability
CVE-2021-36152
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2022-02-04
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Affected configurations
• apache gobblin (<= 0.15.0)
References
- https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j Mailing List, Vendor Advisory
- https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j Mailing List, Vendor Advisory