CVEvulnerability
CVE-2021-39200
5.3 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-09-09
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:P/I:N/A:N
- Weaknesses
- CWE-200
Description
WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions output data of the function wp_die() can be leaked under certain conditions, which can include data like nonces. It can then be used to perform actions on your behalf. This has been patched in WordPress 5.8.1, along with any older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
Affected configurations
• wordpress wordpress (>= 5.2 < 5.8.1)
• debian debian linux 10.0
• debian debian linux 11.0
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-m9hc-7v5q-x8q5 Third Party Advisory
- https://hackerone.com/reports/1142140 Permissions Required
- https://www.debian.org/security/2021/dsa-4985 Third Party Advisory
- https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-m9hc-7v5q-x8q5 Third Party Advisory
- https://hackerone.com/reports/1142140 Permissions Required
- https://www.debian.org/security/2021/dsa-4985 Third Party Advisory