CVEvulnerability
CVE-2021-39205
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2021-09-15
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.8 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:N/AC:M/Au:N/C:N/I:P/A:N
- Weaknesses
- CWE-1321, CWE-79
Description
Jitsi Meet is an open source video conferencing application. Versions prior to 2.0.6173 are vulnerable to client-side cross-site scripting via injecting properties into JSON objects that were not properly escaped. There are no known incidents related to this vulnerability being exploited in the wild. This issue is fixed in Jitsi Meet version 2.0.6173. There are no known workarounds aside from upgrading.
Affected configurations
• 8x8 jitsi meet (< 2.0.6173)
Related
References
- https://github.com/jitsi/jitsi-meet/pull/9320 Patch, Third Party Advisory
- https://github.com/jitsi/jitsi-meet/pull/9404 Patch, Third Party Advisory
- https://github.com/jitsi/jitsi-meet/security/advisories/GHSA-6582-8v9q-v3fg Third Party Advisory
- https://hackerone.com/reports/1214493 Permissions Required
- https://github.com/jitsi/jitsi-meet/pull/9320 Patch, Third Party Advisory
- https://github.com/jitsi/jitsi-meet/pull/9404 Patch, Third Party Advisory
- https://github.com/jitsi/jitsi-meet/security/advisories/GHSA-6582-8v9q-v3fg Third Party Advisory
- https://hackerone.com/reports/1214493 Permissions Required