CVEvulnerability
CVE-2021-39213
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2021-09-15
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.8 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.0 MEDIUM — AV:N/AC:M/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-74
Description
GLPI is a free Asset and IT management software package. Starting in version 9.1 and prior to version 9.5.6, GLPI with API Rest enabled is vulnerable to API bypass with custom header injection. This issue is fixed in version 9.5.6. One may disable API Rest as a workaround.
Affected configurations
• glpi-project glpi (>= 9.1 < 9.5.6)
Related
Weakness · CWE (1)
- CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component weakness
References
- https://github.com/glpi-project/glpi/releases/tag/9.5.6 Release Notes, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6w9f-2m6g-5777 Third Party Advisory
- https://github.com/glpi-project/glpi/releases/tag/9.5.6 Release Notes, Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6w9f-2m6g-5777 Third Party Advisory