CVEvulnerability

CVE-2021-4244

6.1 MEDIUM Published 2022-12-12 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-12-12
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
2.6 LOW — CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-707, CWE-79

Description

A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.

Affected configurations

• yikesplugins easy forms for mailchimp (< 6.8.6)

Related

Weakness · CWE (2)

  • CWE-707 Improper Neutralization weakness
  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References