CVEvulnerability
CVE-2021-4297
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-01-01
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 4.9 MEDIUM — AV:A/AC:M/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-276
Description
A vulnerability has been found in trampgeek jobe up to 1.6.4 and classified as problematic. This vulnerability affects the function runs_post of the file application/controllers/Restapi.php. The manipulation of the argument sourcefilename leads to an unknown weakness. Upgrading to version 1.6.5 is able to address this issue. The patch is identified as 694da5013dbecc8d30dd83e2a83e78faadf93771. It is recommended to upgrade the affected component. VDB-217174 is the identifier assigned to this vulnerability.
Affected configurations
• jobe project jobe (< 1.6.5)
Related
Weakness · CWE (1)
- CWE-276 Incorrect Default Permissions weakness
References
- https://github.com/trampgeek/jobe/commit/694da5013dbecc8d30dd83e2a83e78faadf93771 Patch
- https://github.com/trampgeek/jobe/issues/46 Issue Tracking, Patch, Third Party Advisory
- https://vuldb.com/?ctiid.217174 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.217174 Permissions Required, Third Party Advisory
- https://github.com/trampgeek/jobe/commit/694da5013dbecc8d30dd83e2a83e78faadf93771 Patch
- https://github.com/trampgeek/jobe/issues/46 Issue Tracking, Patch, Third Party Advisory
- https://vuldb.com/?ctiid.217174 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.217174 Permissions Required, Third Party Advisory