CVEvulnerability

CVE-2021-43008

7.5 HIGH Published 2022-04-05 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-04-05
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.0 ([email protected])
5.0 MEDIUM — AV:N/AC:L/Au:N/C:P/I:N/A:N

Description

Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.

Affected configurations

• adminer adminer (>= 1.12.0 <= 4.6.2) • debian debian linux 9.0

References