CVEvulnerability

CVE-2021-4445

4.3 MEDIUM Published 2024-10-16 Modified 2026-06-17 Official page ↗
Status
Analyzed
Published
2024-10-16
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Weaknesses
CWE-862

Description

The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and including, 4.5.1. This is due to missing capability and nonce checks in the pa_dismiss_admin_notice AJAX action. This makes it possible for authenticated subscriber+ attackers to change arbitrary options with a restricted value of 1 on vulnerable WordPress sites.

Affected configurations

• leap13 premium addons for elementor (< 4.5.2)

Related

Weakness · CWE (1)

  • CWE-862 Missing Authorization weakness

References