CVEvulnerability

CVE-2021-44451

6.5 MEDIUM Published 2022-02-01 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-02-01
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS 2.0 ([email protected])
4.0 MEDIUM — AV:N/AC:L/Au:S/C:P/I:N/A:N
Weaknesses
CWE-522

Description

Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.

Affected configurations

• apache superset (<= 1.3.2)

Related

Weakness · CWE (1)

  • CWE-522 Insufficiently Protected Credentials weakness

References