CVEvulnerability
CVE-2022-25327
5.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2022-02-25
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- CVSS 2.0 ([email protected])
- 2.1 LOW — AV:L/AC:L/Au:N/C:N/I:N/A:P
- Weaknesses
- CWE-255, CWE-276
Description
The PAM module for fscrypt doesn't adequately validate fscrypt metadata files, allowing users to create malicious metadata files that prevent other users from logging in. A local user can cause a denial of service by creating a fscrypt metadata file that prevents other users from logging into the system. We recommend upgrading to version 0.3.3 or above
Affected configurations
• google fscrypt (< 0.3.3)
Related
Weakness · not in database (1)
Weakness · CWE (1)
- CWE-276 Incorrect Default Permissions weakness
References
- https://github.com/google/fscrypt/pull/346 Patch, Third Party Advisory
- https://github.com/google/fscrypt/pull/346 Patch, Third Party Advisory