CVEvulnerability
CVE-2022-27894
5.4 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2022-11-04
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.
Affected configurations
• palantir foundry blobster (>= 3.207.0 < 3.227.0)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-04.md Third Party Advisory
- https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-04.md Third Party Advisory