CVEvulnerability
CVE-2022-28732
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2022-08-04
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
A carefully crafted request on WeblogPlugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.3 or later.
Affected configurations
• apache jspwiki (< 2.11.3)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2022-28732 Vendor Advisory
- https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2022-28732 Vendor Advisory