CVEvulnerability
CVE-2022-34382
7.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2022-09-02
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Description
Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.
Affected configurations
• dell alienware update (< 4.6.0)
• dell command update (< 4.6.0)
• dell update (< 4.6.0)
References
- https://www.dell.com/support/kbdoc/000202198 Patch, Vendor Advisory
- https://www.dell.com/support/kbdoc/000202198 Patch, Vendor Advisory