CVEvulnerability
CVE-2022-34384
7.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-02-11
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-250, CWE-269
Description
Dell SupportAssist Client Consumer (version 3.11.1 and prior), SupportAssist Client Commercial (version 3.2 and prior), Dell Command | Update, Dell Update, and Alienware Update versions before 4.5 contain a Local Privilege Escalation Vulnerability in the Advanced Driver Restore component. A local malicious user may potentially exploit this vulnerability, leading to privilege escalation.
Affected configurations
• dell alienware update (< 4.5.0)
• dell command update (< 4.5.0)
• dell supportassist for business pcs (<= 3.2.0)
• dell supportassist for home pcs (<= 3.11.2)
• dell update (< 4.5.0)
Related
References
- https://www.dell.com/support/kbdoc/000204114 Vendor Advisory
- https://www.dell.com/support/kbdoc/000204114 Vendor Advisory