CVEvulnerability
CVE-2022-34404
6.0 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-02-11
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CVSS 3.1 ([email protected])
- 6.0 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:H
- Weaknesses
- CWE-295
Description
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service.
Affected configurations
• dell system update (< 2.0.1.0)
Related
Weakness · CWE (1)
- CWE-295 Improper Certificate Validation weakness
References
- https://www.dell.com/support/kbdoc/000203733 Vendor Advisory
- https://www.dell.com/support/kbdoc/000203733 Vendor Advisory