CVEvulnerability
CVE-2022-36102
7.2 HIGH
Official page ↗
- Status
- Modified
- Published
- 2022-09-12
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 7.2 HIGH — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-281
Description
Shopware is an open source e-commerce software. In affected versions if backend admin controllers are called with a certain notation, the ACL could be bypassed. Users could execute actions, which they are normally not able to do. Users are advised to update to the current version (5.7.15). Users can get the update via the Auto-Updater or directly via the download overview. There are no known workarounds for this issue.
Affected configurations
• shopware shopware (>= 5.0.0 < 5.7.15)
Related
Weakness · CWE (1)
- CWE-281 Improper Preservation of Permissions weakness
References
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-09-2022 Vendor Advisory
- https://github.com/shopware/shopware/commit/de92d3a78279119a5bbe203054f8fa1d25126af6 Patch, Third Party Advisory
- https://github.com/shopware/shopware/security/advisories/GHSA-qc43-pgwq-3q2q Third Party Advisory
- https://packagist.org/packages/shopware/shopware Product, Third Party Advisory
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-09-2022 Vendor Advisory
- https://github.com/shopware/shopware/commit/de92d3a78279119a5bbe203054f8fa1d25126af6 Patch, Third Party Advisory
- https://github.com/shopware/shopware/security/advisories/GHSA-qc43-pgwq-3q2q Third Party Advisory
- https://packagist.org/packages/shopware/shopware Product, Third Party Advisory