CVEvulnerability

CVE-2022-3845

6.1 MEDIUM Published 2022-11-02 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-11-02
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
2.4 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-707, CWE-79

Description

A vulnerability has been found in phpipam and classified as problematic. Affected by this vulnerability is an unknown functionality of the file app/admin/import-export/import-load-data.php of the component Import Preview Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 22c797c3583001211fe7d31bccd3f1d4aeeb3bbc. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-212863.

Affected configurations

• phpipam phpipam (< 1.5.0)

Related

Weakness · CWE (2)

  • CWE-707 Improper Neutralization weakness
  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References