CVEvulnerability

CVE-2022-39211

5.3 MEDIUM Published 2022-09-16 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-09-16
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
3.0 LOW — CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:L/I:N/A:N
CVSS 3.1 ([email protected])
5.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-918

Description

Nextcloud server is an open source personal cloud platform. In affected versions it was found that locally running webservices can be found and requested erroneously. It is recommended that the Nextcloud Server is upgraded to 23.0.8 or 24.0.4. It is recommended that the Nextcloud Enterprise Server is upgraded to 22.2.10.4, 23.0.8 or 24.0.4. There are no known workarounds for this issue.

Affected configurations

• nextcloud nextcloud enterprise server (< 22.2.10.4) • nextcloud nextcloud enterprise server (>= 23.0.0 < 23.0.8) • nextcloud nextcloud enterprise server (>= 24.0.0 < 24.0.4) • nextcloud nextcloud server (< 23.0.8) • nextcloud nextcloud server (>= 24.0.0 < 24.0.4)

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References