CVEvulnerability

CVE-2022-43500

6.1 MEDIUM Published 2022-12-05 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-12-05
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79

Description

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.

Affected configurations

• wordpress wordpress (< 3.7.40) • wordpress wordpress (>= 3.8 < 3.8.40) • wordpress wordpress (>= 3.9 < 3.9.39) • wordpress wordpress (>= 4.0 < 4.0.37) • wordpress wordpress (>= 4.1 < 4.1.37) • wordpress wordpress (>= 4.2 < 4.2.34) • wordpress wordpress (>= 4.3 < 4.3.30) • wordpress wordpress (>= 4.4 < 4.4.29) • wordpress wordpress (>= 4.5 < 4.5.28) • wordpress wordpress (>= 4.6 < 4.6.25) • wordpress wordpress (>= 4.7 < 4.7.25) • wordpress wordpress (>= 4.8 < 4.8.21) • wordpress wordpress (>= 4.9 < 4.9.22) • wordpress wordpress (>= 5.0 < 5.0.18) • wordpress wordpress (>= 5.1 < 5.1.15) • wordpress wordpress (>= 5.2 < 5.2.17) • wordpress wordpress (>= 5.3 < 5.3.14) • wordpress wordpress (>= 5.4 < 5.4.12) • wordpress wordpress (>= 5.5 < 5.5.11) • wordpress wordpress (>= 5.6 < 5.6.10) • wordpress wordpress (>= 5.7 < 5.7.8) • wordpress wordpress (>= 5.8 < 5.8.6) • wordpress wordpress (>= 5.9 < 5.9.5) • wordpress wordpress (>= 6.0 < 6.0.3)

Related

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References