CVEvulnerability

CVE-2022-4582

6.1 MEDIUM Published 2022-12-17 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-12-17
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-707

Description

A vulnerability was found in starter-public-edition-4 up to 4.6.10. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 4.6.11 is able to address this issue. The name of the patch is 2606983c20f6ea3430ac4b36b3d2e88aafef45da. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-216168.

Affected configurations

• starter-public-edition-4 project starter-public-edition-4 (< 4.6.11)

Related

Weakness · CWE (1)

  • CWE-707 Improper Neutralization weakness

References