CVEvulnerability

CVE-2022-4637

6.1 MEDIUM Published 2022-12-21 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2022-12-21
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
CVSS 3.1 ([email protected])
6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79

Description

A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.

Affected configurations

• ep-3bookingsystem ep-3 bookingsystem (< 1.8.0)

Related

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References