CVEvulnerability
CVE-2022-46907
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-05-25
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
A carefully crafted request on several JSPWiki plugins could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.0 or later.
Affected configurations
• apache jspwiki (< 2.12.0)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- http://www.openwall.com/lists/oss-security/2023/05/25/1 Mailing List, Third Party Advisory
- https://lists.apache.org/thread/1m0mkq2nttx8tn94m11mytn4f0tv1504 Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2023/05/25/1 Mailing List, Third Party Advisory
- https://lists.apache.org/thread/1m0mkq2nttx8tn94m11mytn4f0tv1504 Mailing List, Vendor Advisory