CVEvulnerability
CVE-2022-4933
9.8 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-03-20
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-89
Description
A vulnerability, which was classified as critical, has been found in ATM Consulting dolibarr_module_quicksupplierprice up to 1.1.6. Affected by this issue is the function upatePrice of the file script/interface.php. The manipulation leads to sql injection. The attack may be launched remotely. Upgrading to version 1.1.7 is able to address this issue. The patch is identified as ccad1e4282b0e393a32fcc852e82ec0e0af5446f. It is recommended to upgrade the affected component. VDB-223382 is the identifier assigned to this vulnerability.
Affected configurations
• atm-consulting dolibarr module quicksupplierprice (< 1.1.7)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/ATM-Consulting/dolibarr_module_quicksupplierprice/commit/ccad1e4282b0e393a32fcc852e82ec0e0af5446f Patch
- https://github.com/ATM-Consulting/dolibarr_module_quicksupplierprice/pull/21 Patch
- https://vuldb.com/?ctiid.223382 Permissions Required
- https://vuldb.com/?id.223382 Permissions Required
- https://github.com/ATM-Consulting/dolibarr_module_quicksupplierprice/commit/ccad1e4282b0e393a32fcc852e82ec0e0af5446f Patch
- https://github.com/ATM-Consulting/dolibarr_module_quicksupplierprice/pull/21 Patch
- https://vuldb.com/?ctiid.223382 Permissions Required
- https://vuldb.com/?id.223382 Permissions Required