CVEvulnerability
CVE-2023-1277
7.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-03-08
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 2.0 ([email protected])
- 6.8 MEDIUM — AV:L/AC:L/Au:S/C:C/I:C/A:C
- Weaknesses
- CWE-77, CWE-78
Description
A vulnerability, which was classified as critical, was found in kylin-system-updater up to 1.4.20kord on Ubuntu Kylin. Affected is the function InstallSnap of the component Update Handler. The manipulation leads to command injection. The attack needs to be approached locally. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-222600.
Affected configurations
• ubuntukylin kylin-system-updater (<= 1.4.20kord)
Related
References
- https://github.com/cn-lwj/vuldb/blob/master/kylin-system-updater_vuln.md Exploit, Third Party Advisory
- https://vuldb.com/?ctiid.222600 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.222600 Third Party Advisory
- https://github.com/cn-lwj/vuldb/blob/master/kylin-system-updater_vuln.md Exploit, Third Party Advisory
- https://vuldb.com/?ctiid.222600 Permissions Required, Third Party Advisory
- https://vuldb.com/?id.222600 Third Party Advisory