CVEvulnerability

CVE-2023-1699

9.8 CRITICAL Published 2023-03-30 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-03-30
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS 3.1 ([email protected])
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-425

Description

Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability.  This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pages. This vulnerability is fixed in version 6.6.187.  

Affected configurations

• rapid7 nexpose (< 6.6.187)

Related

Weakness · CWE (1)

References