CVEvulnerability
CVE-2023-22500
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-01-26
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-863
Description
GLPI is a Free Asset and IT Management Software package. Versions 10.0.0 and above, prior to 10.0.6 are vulnerable to Incorrect Authorization. This vulnerability allow unauthorized access to inventory files. Thus, if anonymous access to FAQ is allowed, inventory files are accessbile by unauthenticated users. This issue is patched in version 10.0.6. As a workaround, disable native inventory and delete inventory files from server (default location is `files/_inventory`).
Affected configurations
• glpi-project glpi (>= 10.0.0 < 10.0.6)
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3ghv-p34r-5ghx Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3ghv-p34r-5ghx Third Party Advisory