CVEvulnerability
CVE-2023-22722
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-01-26
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
GLPI is a Free Asset and IT Management Software package. Versions 9.4.0 and above, prior to 10.0.6 are subject to Cross-site Scripting. An attacker can persuade a victim into opening a URL containing a payload exploiting this vulnerability. After exploited, the attacker can make actions as the victim or exfiltrate session cookies. This issue is patched in version 10.0.6.
Affected configurations
• glpi-project glpi (>= 9.4.0 < 9.5.12)
• glpi-project glpi (>= 10.0.0 < 10.0.6)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-352j-wr38-493c Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-352j-wr38-493c Third Party Advisory