CVEvulnerability
CVE-2023-22724
4.8 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-01-26
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.2 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 4.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
GLPI is a Free Asset and IT Management Software package. Versions prior to 10.0.6 are subject to Cross-site Scripting via malicious RSS feeds. An Administrator can import a malicious RSS feed that contains Cross Site Scripting (XSS) payloads inside RSS links. Victims who wish to visit an RSS content and click on the link will execute the Javascript. This issue is patched in 10.0.6.
Affected configurations
• glpi-project glpi (>= 10.0.0 < 10.0.6)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x9g4-j85w-cmff Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x9g4-j85w-cmff Third Party Advisory