CVEvulnerability
CVE-2023-22725
4.8 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-01-26
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.2 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 4.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.
Affected configurations
• glpi-project glpi (>= 0.60 < 9.5.12)
• glpi-project glpi (>= 10.0.0 < 10.0.6)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-f5g6-fxrw-pfj7 Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-f5g6-fxrw-pfj7 Third Party Advisory