CVEvulnerability
CVE-2023-23610
6.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-01-26
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-269, CWE-732
Description
GLPI is a Free Asset and IT Management Software package. Versions prior to 9.5.12 and 10.0.6 are vulnerable to Improper Privilege Management. Any user having access to the standard interface can export data of almost any GLPI item type, even those on which user is not allowed to access (including assets, tickets, users, ...). This issue is patched in 10.0.6.
Affected configurations
• glpi-project glpi (>= 0.65 < 9.5.12)
• glpi-project glpi (>= 10.0.0 < 10.0.6)
Related
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6565-hm87-24hf Third Party Advisory
- https://github.com/glpi-project/glpi/security/advisories/GHSA-6565-hm87-24hf Third Party Advisory