CVEvulnerability
CVE-2023-25803
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-03-13
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-22
Description
Roxy-WI is a Web interface for managing Haproxy, Nginx, Apache, and Keepalived servers. Versions prior to 6.3.5.0 have a directory traversal vulnerability that allows the inclusion of server-side files. This issue is fixed in version 6.3.5.0.
Affected configurations
• roxy-wi roxy-wi (< 6.3.5.0)
Related
Weakness · CWE (1)
- CWE-22 Improper Limitation of a Pathname to a Restricted Directory weakness
References
- https://github.com/hap-wi/roxy-wi/security/advisories/GHSA-cv9w-j9gh-5j3w Exploit, Vendor Advisory
- https://github.com/hap-wi/roxy-wi/security/advisories/GHSA-cv9w-j9gh-5j3w Exploit, Vendor Advisory