CVEvulnerability

CVE-2023-27372

9.8 CRITICAL Published 2023-02-28 Modified 2026-06-17 Official page ↗
Status
Modified
Published
2023-02-28
Last modified
2026-06-17
Assigner
[email protected]
CVSS 3.1 ([email protected])
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502

Description

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

Affected configurations

• spip spip (< 3.2.18) • spip spip (>= 4.0.0 < 4.0.10) • spip spip (>= 4.1.0 < 4.1.8) • spip spip 4.2.0 • debian debian linux 11.0

Related

Weakness · CWE (1)

  • CWE-502 Deserialization of Untrusted Data weakness

References