CVEvulnerability
CVE-2023-27891
7.5 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-03-06
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-613
Description
rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.
Affected configurations
• rami pretix (>= 1.16.0 < 4.15.1)
• rami pretix 4.16.0
• rami pretix 4.17.0
Related
Weakness · not in database (1)
References
- https://pretix.eu/about/en/blog/20230306-release-4171/ Vendor Advisory
- https://pretix.eu/about/en/blog/20230306-release-4171/ Vendor Advisory