CVEvulnerability
CVE-2023-28071
7.1 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-06-23
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.1 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
- Weaknesses
- CWE-1386, CWE-59
Description
Dell Command | Update, Dell Update, and Alienware Update versions 4.9.0, A01 and prior contain an Insecure Operation on Windows Junction / Mount Point vulnerability. A local malicious user could potentially exploit this vulnerability to create arbitrary folder leading to permanent Denial of Service (DOS).
Affected configurations
• dell alienware update (< 4.9.0)
• dell alienware update 4.9.0
• dell command update (< 4.9.0)
• dell command update 4.9.0
• dell update (< 4.9.0)
• dell update 4.9.0
Related
References
- https://www.dell.com/support/kbdoc/en-us/000213546/dsa-2023-170-dell-command-update Patch, Vendor Advisory
- https://www.dell.com/support/kbdoc/en-us/000213546/dsa-2023-170-dell-command-update Patch, Vendor Advisory