CVEvulnerability
CVE-2023-28665
5.4 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-03-22
- Last modified
- 2026-10-23
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 5.4 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.
Affected configurations
• technocrackers bulk price update for woocommerce (< 2.2.2)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://www.tenable.com/security/research/tra-2023-3 Exploit, Third Party Advisory
- https://www.tenable.com/security/research/tra-2023-3 Exploit, Third Party Advisory