CVEvulnerability
CVE-2023-28845
3.5 LOW
Official page ↗
- Status
- Modified
- Published
- 2023-03-31
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
- CVSS 3.1 ([email protected])
- 3.5 LOW — CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-284
Description
Nextcloud talk is a video & audio conferencing app for Nextcloud. In affected versions the talk app does not properly filter access to a conversations member list. As a result an attacker could use this vulnerability to gain information about the members of a Talk conversation, even if they themselves are not members. It is recommended that the Nextcloud Talk is upgraded to 14.0.9 or 15.0.4. There are no known workarounds for this vulnerability.
Affected configurations
• nextcloud talk (>= 14.0.0 < 14.0.9)
• nextcloud talk (>= 15.0.0 < 15.0.4)
Related
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness
References
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-3m6r-479j-4chf Vendor Advisory
- https://github.com/nextcloud/spreed/pull/8651 Patch
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-3m6r-479j-4chf Vendor Advisory
- https://github.com/nextcloud/spreed/pull/8651 Patch