CVEvulnerability
CVE-2023-29867
6.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-05-02
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-346
Description
Zammad 5.3.x (Fixed 5.4.0) is vulnerable to Incorrect Access Control. An authenticated attacker could gain information about linked accounts of users involved in their tickets using the Zammad API.
Affected configurations
• zammad zammad (>= 5.3.0 < 5.4.0)
Related
Weakness · CWE (1)
- CWE-346 Origin Validation Error weakness
References
- https://zammad.com/en/advisories/zaa-2023-02 Vendor Advisory
- https://zammad.com/en/advisories/zaa-2023-02 Vendor Advisory