CVEvulnerability
CVE-2023-30850
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-04-27
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-89
Description
Pimcore is an open source data and experience management platform. Prior to version 10.5.21, a SQL Injection vulnerability exists in the admin translations API. Users should update to version 10.5.21 to receive a patch or, as a workaround, or apply the patch manually.
Affected configurations
• pimcore pimcore (< 10.5.21)
Related
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness
References
- https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38.patch Not Applicable
- https://github.com/pimcore/pimcore/pull/14952 Vendor Advisory
- https://github.com/pimcore/pimcore/security/advisories/GHSA-jwg4-qcgv-5wg6 Patch, Vendor Advisory
- https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38.patch Not Applicable
- https://github.com/pimcore/pimcore/pull/14952 Vendor Advisory
- https://github.com/pimcore/pimcore/security/advisories/GHSA-jwg4-qcgv-5wg6 Patch, Vendor Advisory