CVEvulnerability
CVE-2023-31065
9.1 CRITICAL
Official page ↗
- Status
- Modified
- Published
- 2023-05-22
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- Weaknesses
- CWE-613
Description
Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.6.0.
An old session can be used by an attacker even after the user has been deleted or the password has been changed.
Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 https://github.com/apache/inlong/pull/7836 , https://github.com/apache/inlong/pull/7884 https://github.com/apache/inlong/pull/7884 to solve it.
Affected configurations
• apache inlong (>= 1.4.0 <= 1.6.0)
Related
Weakness · not in database (1)
References
- https://lists.apache.org/thread/to7o0n2cks0omtwo6mhh5cs2vfdbplqf Mailing List, Vendor Advisory
- https://lists.apache.org/thread/to7o0n2cks0omtwo6mhh5cs2vfdbplqf Mailing List, Vendor Advisory