CVEvulnerability
CVE-2023-31101
6.5 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-05-22
- Last modified
- 2026-10-28
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-1188
Description
Insecure Default Initialization of Resource Vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.5.0 through 1.6.0. Users registered in InLong who joined later can see deleted users' data. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 https://github.com/apache/inlong/pull/7836 to solve it.
Affected configurations
• apache inlong 1.5.0
• apache inlong 1.6.0
Related
Weakness · CWE (1)
- CWE-1188 Initialization of a Resource with an Insecure Default weakness
References
- https://lists.apache.org/thread/shvwwr6toqz5rr39rwh4k03z08sh9jmr Mailing List, Vendor Advisory
- https://lists.apache.org/thread/shvwwr6toqz5rr39rwh4k03z08sh9jmr Mailing List, Vendor Advisory