CVEvulnerability
CVE-2023-33191
8.8 HIGH
Official page ↗
- Status
- Modified
- Published
- 2023-05-30
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 4.6 MEDIUM — CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-284
Description
Kyverno is a policy engine designed for Kubernetes. Kyverno seccomp control can be circumvented. Users of the podSecurity `validate.podSecurity` subrule in Kyverno 1.9.2 and 1.9.3 are vulnerable. This issue was patched in version 1.9.4.
Affected configurations
• nirmata kyverno (>= 1.9.2 < 1.9.4)
Related
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness
References
- https://github.com/kyverno/kyverno/pull/7263 Issue Tracking
- https://github.com/kyverno/kyverno/releases/tag/v1.9.4 Release Notes
- https://github.com/kyverno/kyverno/security/advisories/GHSA-33hq-f2mf-jm3c Vendor Advisory
- https://github.com/kyverno/kyverno/pull/7263 Issue Tracking
- https://github.com/kyverno/kyverno/releases/tag/v1.9.4 Release Notes
- https://github.com/kyverno/kyverno/security/advisories/GHSA-33hq-f2mf-jm3c Vendor Advisory