CVEvulnerability
CVE-2023-34244
6.1 MEDIUM
Official page ↗
- Status
- Modified
- Published
- 2023-07-05
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
- CVSS 3.1 ([email protected])
- 6.1 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
Description
GLPI is a free asset and IT management software package. Starting in version 9.4.0 and prior to version 10.0.8, a malicious link can be crafted by an unauthenticated user that can exploit a reflected XSS in case any authenticated user opens the crafted link. Users should upgrade to version 10.0.8 to receive a patch.
Affected configurations
• glpi-project glpi (>= 9.4.0 < 10.0.8)
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.8 Release Notes
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p93p-pwg9-w95w Vendor Advisory
- https://github.com/glpi-project/glpi/releases/tag/10.0.8 Release Notes
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p93p-pwg9-w95w Vendor Advisory